Renault Clio - Engines - Wont start - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 27th January 2006 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Renault Clio - Engines - Wont start

ok people, does anyone no what the problem with my 1998 clio 1.2l could be. Ive tried changing spark plugs,chargin battery,checked fuel pump, imobliser,and changed the flywheel sensor. it just wont start.

But none of this has worked.. I cant afford to send it to a renault garage. any help would be appriciated.. thanks.
wright racing is offline  
  5 Lastest Threads by wright racing
Thread Forum Last Poster Replies Views Last Post
Renault Clio - Engines - Wont start Cars & motoring chris m 3 2032 27th January 2006 02:45 PM
clio wont start Engines 1 1043 4th November 2005 03:31 PM
Sponsored Links
post #2 of 4 (permalink) Old 27th January 2006
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Hate to be the profit of doom but is the cambelt still in one piece?
Does the engine turn over (or not) when you try and start it?
Have you got a spark when the engine is cranked over and have you got fuel spraying out of the injector when the trottle is operated?.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #3 of 4 (permalink) Old 21st August 2006
Junior Member
Join Date: Oct 2005
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Dude, have you checked the starter motor and the ignition, cuz i would of started there if i was you
hea113 is offline  
post #4 of 4 (permalink) Old 21st August 2006
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
The connectors on the starter have a habit of corroding. Worth taking them off and giving a clean up.
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  

clio , engines , renault , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome