Auto Wipers - Fault or just not very good? - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 26th May 2008 Thread Starter
Platinum member
martin999's Avatar
Join Date: Apr 2008
Posts: 2,447
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 14 Times in 9 Posts
*Cheeky bump*

Well as it was raining today, thought I would see again if anyone knows what I can do to replace the gel contact to get the auto wipers working again.

The alternative would be to reprogram the ECU to make the 'auto' position 'intermittent' as if the car didn't have the rain sensor. Can this be done?

Thanks all

Why do today what you can put off until tomorrow...

Wanna see what I drive? No pics of the latest Passat, but you can see the Scenic II here and the CB1000R here!

Previous Passat here and Bandit here.
Currently in martin999's garage:
2011 (11) VW Passat 2.0 TDi SE + options in Island Grey, 2011 (11) Honda CB1000R in Pearl Cool White... oh and a 2004 (54) Secnic II 1.5dCi Dynamique in Ottoman Blue !
martin999 is offline  
Sponsored Links

auto , fault , good , wipers

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome