Wont Start then will start - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 11 (permalink) Old 14th May 2008
Diamond member
mojolicious's Avatar
Join Date: Apr 2007
Posts: 658
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
You'll have to take it out, I'm afraid. It's only two bolts, though.
Currently in mojolicious's garage:
2001 Ford Focus 1.9TD(d)i Estate in the incredibly luxurious 'LX' trim :)
mojolicious is offline  
Sponsored Links
post #7 of 11 (permalink) Old 14th May 2008
Junior Member
Join Date: May 2008
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hi had the same problem with our w reg 1.4 clio.i took out the tdc sensor and it had metal fillings on the little magnet on the end i cleaned them off and have had no problems over last week fingers crossed.
r3out is offline  
post #8 of 11 (permalink) Old 14th May 2008
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Welcome to the forum sarah,

It will most likely be a dirty TDC sensor, in the link below scroll down to the 4th picture, there are 2 sensors on the boot of the car, the old one on the left, the new clean one on the right.

The only way to clean it is to remove it, full instructions are in this post, the shiny small tip on the sensor picks up dirt and it is not triggered to work because of this, just clean the tip until it is shiny again.

The engine in the pictures is not the same as yours but the TDC sensor is on your engine in the same location so you should be able to find it.

Click this link below..........

TDC Sensor Replacement (with pictures!)

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  
post #9 of 11 (permalink) Old 19th May 2008 Thread Starter
Junior Member
Join Date: May 2008
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
OMG it is so easy to do!!!! I did it myself and have no problems since I just wanna say Thank you to davesssne, r3out, mojolicious, Azurael for their help it would have probably cost a fortune if I had to take it to the garage Cheers Guys!
sarah jayne is offline  
post #10 of 11 (permalink) Old 19th May 2008
Platinum member
Tiggerz_SRi's Avatar
Join Date: Dec 2007
Posts: 16,417
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 2
Thanked 12 Times in 12 Posts
Send a message via MSN to Tiggerz_SRi
It WOULD have cost a fortune

Money saved and a job well done!

Well in Sarah!
Currently in Tiggerz_SRi's garage:
Audi a4 v6 avant, used to have bmw 525d se estate, 2001 Toyota Previa 2.4 VVTi GLS, '98 R FORD Galaxy 2.3 Ghia X a Espace III 2.2dT RXE and a Lag I 1.8RT!
Tiggerz_SRi is offline  


Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome