97 1.6 Megane problems - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 29th May 2008
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,765
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,507
Thanked 1,652 Times in 1,309 Posts
Originally Posted by madnoel10 View Post
Sounds like a short or duff connection at the light clusters - the rear ones are common to go duff and may need a clean or a new earth. It sounds like either an exhaust mount has come adrift or a connection point on the exhaust system has worked loose
Just what I said about the lights !

Copycat Noel
Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo
dave_mezza2006 is offline  
Sponsored Links
post #7 of 7 (permalink) Old 29th May 2008
Platinum member
Mike11's Avatar
Join Date: Feb 2007
Posts: 8,350
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 8
Thanked 13 Times in 12 Posts
Send a message via MSN to Mike11 Send a message via Skype™ to Mike11
Ha, bl00dy copycats. Bob mentioned that he had this and repaced the eart cable going to the light clusters and it sorted it. I sill haven't got round to doing it on mine, lol.
Currently in Mike11's garage:
An LPG powered Ford Focus ST170.
Mike11 is offline  

megane , problems

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome