Renault Laguna - General moan and some advice please - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 1st September 2008 Thread Starter
Junior Member
LuckyPedro's Avatar
Join Date: Aug 2007
Posts: 27
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for all of the replies guys. Car engine type is f5r (laguna ide ). There is a misfire under heavy engine load but I have been unable to determine the cause. The fuel filter has never been changed I don't think but all ignition components have. Would a knackered fuel filter cause a misfire do you think?
Currently in LuckyPedro's garage:
2002 Laguna 2.0ide Privilege
LuckyPedro is offline  
Sponsored Links
post #12 of 13 (permalink) Old 1st September 2008
Junior Member
Join Date: Feb 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My Laguna 1.8 16v 2001 Came Up With The Same Fault, Local Garage Said It Was Dirt On The Sensor, They Cleaned It And It's Work Ok Ever Since. I Think The Sensor Is Located On The Exhaust Around The Cat?
Currently in bomberwilliamson's garage:
2001 renault laguna 1.8
bomberwilliamson is offline  

advice , general , laguna , moan , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome