Rear wash wipe - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 15th April 2006 Thread Starter
Junior Member
Join Date: Apr 2006
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Rear wash wipe

Having probs with new Laguna 11,sporttourer,02 reg,2.2dci,priv,just bought from private seller and there is one problem bugging me.The rear washer does not work when the switch is turned,hold it long enough and it washes the front.The wiper works but not the washer jet,the front one is ok.Anyone any ideas please as I am one of these people where everything has to work properly.
greig is offline  
  5 Lastest Threads by greig
Thread Forum Last Poster Replies Views Last Post
washer bottle Electronics Lagdti 4 1189 17th April 2006 09:46 PM
Greig,rear washer & isofix. Electronics odellg 7 1635 16th April 2006 08:19 PM
Rear wash wipe Cars & motoring madnoel10 5 1716 15th April 2006 10:19 PM
new to forum. Welcome to RenaultForums chris m 4 786 15th April 2006 09:58 PM
Sponsored Links
post #2 of 6 (permalink) Old 14th April 2009
Junior Member
Join Date: Jan 2009
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts

Hi Greig, I'm trying to resolve exactly the same problem. I've tried cleaning the jet but have yet to check to see if water flows with no jet attached.
Currently in gitzoid1's garage:
2001 laguna dci
gitzoid1 is offline  
post #3 of 6 (permalink) Old 14th April 2009
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
Hi gitzoid1 I resolved this by syphoning out all the contents of the washer bottle, after which I filled it with hand hot water.

I'm not 100% sure of this, I also think using small clamps I temporarily blocked any escape routes through to the front washer jets.
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  
post #4 of 6 (permalink) Old 14th April 2009
Join Date: Jan 2009
Posts: 81
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i have had this problem and fixed it although the fix itself is quite easy you need to remove the drivers side front wheelarch liner and front bumper.
the front and rear wipe are operated by the same pump that has a 2 way valve on it. The valve gets stuck one way so only either the front or rear wash will work depending on which way its stuck. You could try hot water as this could unblock it as they sometimes get gunged up with either dirt or washer fluid. otherwise you need to take it of and wash it out, i unjamed mine by soaking it overnight in wd40.
Currently in tubby tommy's garage:
enzo,veyron,mclaren slr, (luguna 2 estate v6 really!!)
tubby tommy is offline  
post #5 of 6 (permalink) Old 14th April 2009
FvBaR's Avatar
Join Date: Apr 2009
Posts: 82
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i,ve had this problem on various veichles, normally due to lack of use and screenwash going gungy, just remov ed hose at jet and at pump and blow through with an air line, if this dosn't work its more than likely to be the small filter inside the reserviour thats clogged
Currently in FvBaR's garage:
53 plate laguna II 1.8 16v, 1998 laguna 1.8 rt sport, 2000, 2006 pug expert 2.0 hdi 09 Vauxhall Insignia 2.0 cdti
FvBaR is offline  

rear , wash , wipe

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome