my scenic II wont start, could it be weather related? - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 7th June 2009 Thread Starter
Junior Member
Join Date: Mar 2009
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
my scenic II wont start, could it be weather related?

Hi All
i just started my scenic II and it keeps giving different errors and not working.
Its been fine with no problems and was fine early this morning as i took it out to the shops (quick 5 min journey) but it was proper raining hard.
I went to go back out in it about 3 hours later and upon turning it on all the wipers, lights, fans came one and the car started but couldnt be turned off, and said numerous errors on the display (ASP off, eletectical fault, steering fault) the only way to turn the car off was to discounect the battery.
upon trying to restart i got the error electrical fault and again all the lights,wipers and fans came on but the car wouldnt start, so i left the battery disounected for a couple of hours, just re-tried and it was fine with no errors, went for a 2 min drive, but as soon as the car stopped moving i got a steering fault then electrical fault, and now after turning the car off it wont start, it doesnt even try to start, pressing the button doesnt seem to do any thing.

i did notice that the passenger footwell was a bit wet, so could it be weather related? could some of the wiring or a sensor be soaked?
rockafella is offline  
  5 Lastest Threads by rockafella
Thread Forum Last Poster Replies Views Last Post
my scenic II wont start, could it be weather... Cars & motoring rockafella 2 832 7th June 2009 02:27 PM
how do you know if you have a cabasse headunit or... Electronics SportTourer 5 1355 26th March 2009 04:44 PM
trouble installing a Parrott hands free kit in a... Electronics rockafella 5 2350 26th March 2009 03:35 PM
hi newbie here Welcome to RenaultForums rockafella 15 1527 26th March 2009 03:29 PM
Sponsored Links
post #2 of 3 (permalink) Old 7th June 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,199 Times in 4,711 Posts
Sounds very much like you have a water ingress problem - the water in the passenger footwell is a sign the windscreen scuttle drains are blocked and water may have got into the electronics behind the dash or fuseboxes.
The scuttle panel is the one just below the windscreen with the ventholes for the heater. You'll need to remove it and clear the drainholes in each corner. I would also suspect the pollen filter has been damaged
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #3 of 3 (permalink) Old 7th June 2009 Thread Starter
Junior Member
Join Date: Mar 2009
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
cheers mate, that makes sense, i have taken the scuttle panel off but i cant see the drainholes, will look thru the haynes manual,
the way the car is parked is tilting so any water will run towards the passenger side, so thats probably only gonna make things 100% worse, but i cant move it cos it wont start lol, i miss old fashioned keys and handbrakes lol,
do you think its gonna need a load of new electrical bits?
rockafella is offline  

related , scenic , start , weather

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome