reversing noise - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 27th May 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
reversing noise

recently acquired a laguna 1.8 rt m reg and have found there to be a grinding noise under the passenger side front of the car,The noise only occurs when under load.It's not the oil level.Under normal conditions no real problems apparent. any comments as to what the problem could be would be most appreciated. thanks in advance and happy motoring.

Last edited by jimoliver77; 29th July 2006 at 07:17 AM.
jimoliver77 is offline  
  5 Lastest Threads by jimoliver77
Thread Forum Last Poster Replies Views Last Post
reversing noise Cars & motoring jimoliver77 2 712 27th May 2006 09:04 PM
hello everyone Welcome to RenaultForums leroy 3 659 27th May 2006 08:50 PM
Sponsored Links
post #2 of 3 (permalink) Old 27th May 2006
Platinum member
Oilyrag's Avatar
Join Date: Jan 2006
Posts: 2,875
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 19
Thanked 28 Times in 27 Posts
Hello and a very warm welcome to the forum.

Have you checked the gearbox oil levels?
Could be a good place to start.
Is the car manual or auto?
How many miles has the car done?
If your any where near 100,000 miles then from past experience you could need another 'box. I've had 3 Renaults and twice I've had to relace the 'box. The 3rd is just coming up to 90,000 miles so I'm still touching wood.....

Try the oil level 1st and let us know how it goes.

Kind regards Oily..

I am not an alcoholic. Alcoholics go to meetings:D "
Currently in Oilyrag's garage:
59 Vauxhall Zaffira 1.6 Life & 1957 Austin A35
Oilyrag is offline  
post #3 of 3 (permalink) Old 28th May 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

the laguna is manual and has around 87,000 on the clock apparently its a mark 1 phase 1.
jimoliver77 is offline  

noise , reversing

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome