Renault Feugo Turbo - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 9th May 2007 Thread Starter
Junior Member
Join Date: Jul 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Long awaited update!!!

Good evening gentleman,

I have not been back here for some time but was still getting the newsletter, I thought I would get in touch again and let you guys know what happened with my wagon.

After making a snide remark about aussie web sites, I went and joined one and found that the guys at 'Aussiefrog' were very helpful with my wagon( I recommend 'KENFUEGO' a long time member there).

Anyway, I had developed a few problems as my first post said and got them fixed when more problems reared its head. I ended up with a blown head gasket (so I thought!!) and just about gave up on the old girl, but once I told the aussie forum about what happened 'KenFuego' told me that Fuego's are nearly indestructible and so I decided to redo the head myself. After tracking down a head gasket in the North Island I did the job in an afternoon and with emails back and forward to aussie(the Haynes manual was not very helpful) too.
Started her up and had a strange tapping sound come from her, I did hear a loud snap when I was Torquing down the head!!!
I also found that coolant was leaking everywhere and into everything and I thought to myself 'GOD NOOOOOOooo'!!!!!
I was sure I did everything right and so more emails and trying to clean up the cream that was everywhere, I had a very large amount of white smoke coming out when wagon warmed up ie coolant getting into cylinders too.
I was informed that the head was most likely cracked and the knocking sound was a slapping piston too.
So I parked her up and brought a Saab and would go and sit in the old girl in the weekends but then one day I decided to take the tappet cover off and work out what had gone wrong, it was then that I noticed that while she was running there was coolant coming out of a frost plug that was rusted through and was mixing in with the oil and getting into the valves from the top and through the timing chain gap.
Changed the plug which was right under the rocker arms and not easy to get at and cleaned up as much of the oily cream that I could find and get at too, I then started her up, little bit of smoke and then nothing and no cream in oil or tubes etc, HOORAY!!!
I am still not driving her as I cannot work out what the tapping sound is as I am sure it is not a slapping piston but could be a problem with the values in number 4 cyl as I did a compression test and it came up low compared to the others and the sound only started when the head went back on and the snap noise it made.

But I would be interested to hear any comments from you gentleman about this and any helpful hints to aid me in getting this sorted. I would also like to know if I have to get a new gasket if I take the head off to check the valves or rods as the gasket has not done any miles yet apart from around the bloke?

Any input is appreciated!!!
Currently in raferty's garage:
1987 Renault Fuego 1.6 Turbo

Last edited by raferty; 9th May 2007 at 07:55 AM.
raferty is offline  
Sponsored Links

feugo , renault , turbo

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome