Laguna II Phase I - Drove, stopped and it wouldn't restart - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 9th August 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 17
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Laguna II Phase I - Drove, stopped and it wouldn't restart

Yesterday, I had a problem. I moved my Lag II about 100yards, parked it - got out for a couple of minutes (stopping engine in process and taking out keycard) but did not lock the car doors.

I was only stood nearby, but when I got back in and put the card in the slot - the engine would not fire up. Only the (what I imagine is) immobiliser red light blinked at me.

Despite getting out, locking doors, then unlocking and getting back in - nothing worked.

In a strop I phoned the missus who came down with the spare keycard - but still nothing.

Fortunately for me, there was a Mercedes dealer and garage right across the road - and a kind mechanic offered to assist. Unfortunately he knew nothing about Renaults ignition setup, so I suggested we disconnect the battery for a minute or two. Good idea - until I popped the hood to find that the two battery terminals were screwed into place. I mean how useful is that?? Not.

Mechanic ran back to Merc garage, returned with the tools, disconnected battery - which thankfully did the trick.

I fear that this could happen again and I think a trip to the diagnostic centre is needed.

Only, now my radio doesn't work and it won't accept the code printed inside my service booklet. AARRRGGHHH
Currently in LagunaPaul's garage:
2002 Renault Laguna II 1.9dCi
LagunaPaul is offline  
  5 Lastest Threads by LagunaPaul
Thread Forum Last Poster Replies Views Last Post
Slight loss of uuummmppphhh Engines chris m 1 1244 16th April 2007 07:10 PM
What is this for? Cars & motoring Gasjunkie 3 1267 8th April 2007 02:51 PM
MPG is way, way down! Engines LagunaPaul 3 1429 19th November 2006 07:52 PM
Renault Laguna 2 - Entering Radio Code Electronics Orinoco74 23 68720 11th August 2006 07:22 PM
Laguna II Phase I - Drove, stopped and it... Cars & motoring colin39 1 1281 9th August 2006 12:26 PM
Sponsored Links
post #2 of 2 (permalink) Old 9th August 2006
Diamond member
colin39's Avatar
Join Date: Apr 2006
Posts: 139
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
stupid question is it out of gear,i found this out after putting a radio in mine, nocked it in gear ended up sitting in car for over an hour before i found this out
Currently in colin39's garage:
2003 Renault Laguna II 1.9dCi
colin39 is offline  

drove , laguna , phase , restart , stopped

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome