Is this typical Renault dealer service ? - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 27th August 2006 Thread Starter
Junior Member
Join Date: Aug 2006
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Is this typical Renault dealer service ?

Hi everyone.
Can anyone tell me if this is typical of the service I should expect to get from a Renault main dealer ?
9th August - visited my local Renault dealer and paid a deposit on a 2004 Scenic 1.6 Expression. (24000 miles) Noticed that the offside rear window blind was broken and the salesman said he would have it fixed.
11th August - went to collect the car at 3pm as arranged. I was told the saleman had just gone out to tax the car. The salesman arrived back about 3.30pm and we completed the paperwork. Went to the car and the blind was still broken. The saleman said that the part had been ordered and to bring the car back on the 19th to have it fitted.
12th August - on checking the car the next day I found that I couldn't attach the rear parcel shelf cords because the locating peg was missing - just a hole in the door. I then opened the bonnet and found that the sound insulation was hanging down from above the engine - clip appeared to be missing. Went back to the dealer and he fitted a new peg and a new clip to the insulation.
16th August - I found the boot light wasn't working - checked bulb and found that the light wiring had been disconnected - reconnected the wiring plug and now works ok. It rained today and when I used the wipers I found that the windscreen appeared to have been polished ! - I had to use meths to remove the polish. Wipers still useless.
19th August - Back to the dealer to have blind fitted. New wiper blades fitted.
25th August - went on my first long journey and after about 50 miles the drivers seat started creaking when the car hit bumps in the road - very, very annoying !. Then the engine started to hesitate when pulling away in first gear.
Used the car for the first time in darkness and thought I would check the lights before I made the return journey. The rear nearside foglight doesn't work - checked the bulb which was ok but replaced it anyway but still not working - wiring fault ?
I would appeciate your comments on what to do next as the dealer doesn't appear to have made a very good pre delivery check.
Will keep you updated.
Currently in rpjjuk's garage:
Crap 2004 Scenic 1.6
rpjjuk is offline  
  5 Lastest Threads by rpjjuk
Thread Forum Last Poster Replies Views Last Post
Scenic rear fog lights. Electronics Miller1 4 9815 21st September 2006 05:53 PM
Is this typical Renault dealer service ? Cars & motoring Lagdti 11 2427 27th August 2006 10:41 AM
Sponsored Links
post #2 of 12 (permalink) Old 27th August 2006
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Unfortunatley your tale does sound very familiar. This of course may be because most people post when after advice or if having problems so we only here the negative as I am sure there are good dealers out there who go "the extra mile".

I would check the car completley and make a list of all faults. Then ring the dealer and arrange an appointment for all faults to be fixed (you will have a warrenty with them). If they appear reticent contact Renault customer services . Good luck and keep us posted
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #3 of 12 (permalink) Old 27th August 2006
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
This isn't just Renault I'm afraid - unfortunately many garages are the same.
To be fair the hestitation fault wasn't known by you at first so the garage wouldn't have know either. Also the squeaky seat.
They should have checked all lights tho, mind you - NOT ALL cars have nearside rear fog lights. I know our old Megane didn't ,the bulb holder etc was there but the bulbs weren't fitted to UK cars.

As said tho, make a list of faults and take them to the dealer. They seem to have been quite good so far in replacing wipers,clips etc. Give them a second chance. I find that most garages these days only seem to be able to do the things YOU tell them about and YOU know what the problem is, otherwise they havn't got much of a clue.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
post #4 of 12 (permalink) Old 31st August 2006 Thread Starter
Junior Member
Join Date: Aug 2006
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

30th August – 12.55pm phone call from Seward customer care – I informed the caller of the faults and she said that someone would call me back today.

31st August – 11.50pm – phone call from Seward – can’t do anything until 13th of September.

Mileage since I collected the car is now 223 miles driven.

Can't really drive the car now as it is a pain to drive.
Do I have to wait 2 weeks for something to be done or is there some way I can escalate this ?
Any advise would be appreciated.
Currently in rpjjuk's garage:
Crap 2004 Scenic 1.6
rpjjuk is offline  
post #5 of 12 (permalink) Old 28th September 2006 Thread Starter
Junior Member
Join Date: Aug 2006
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
the saga continues.............

13th September – Car taken to have faults fixed. Also asked that the brake pedal travel be checked as this seems excessive. Picked the car up later and was told that a part had been ordered for the wipers and the earliest they could get the car in was the 27th of September.
When driving the car home I noticed that the hesitation when pulling away in 1st gear was still there and there was still a lot of travel in the brake pedal.

14th September – Noise from seat is still there.
Phoned dealer and asked what had been found the previous day. I was told that the oxygen sensor had been replaced to cure the hesitation and the lumber support in the driver’s seat had been repaired. I informed them that the problems were still there and asked that these problems be looked at again when the car is returned for the wiper parts to be fitted. I also asked if anything was found when the brakes were inspected and was told that the pedal travel is quite normal on this model.
Today I checked the service book supplied by the dealer and found that the car was in fact an ex-rental car from Avis in Hayes. The first entry in the service sheets is on the 2nd of July 2004 at 13302 miles stamped “Vehicle prepared by Renault to Go”, there is no indication as to where this was done.
The second entry is on the 14th of April 2005 stamped “******* Services Ltd” a Renault dealer. The entry for the mileage reads 37869 – this has been crossed out and a mileage of 18047 has been written underneath.
I phoned ****** Services and asked if they could look the service history up on their computer – they confirmed that the mileage was recorded as 37869 when they serviced the car. The person I spoke to said that the car had been in for some warranty work after the service and that the mileage had appeared to have gone down to 18266 – he could offer no explanation for this. I travelled to ******* Services today and obtained a print-out of their records which confirmed what I had been told.
Currently in rpjjuk's garage:
Crap 2004 Scenic 1.6
rpjjuk is offline  

dealer , renault , service , typical

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome