Renault Forums :: Independent Renault forum - View Single Post - Renault Megane 1 - Intermittant Starting Problems

View Single Post
post #76 of (permalink) Old 24th January 2015
Join Date: May 2014
Posts: 31
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 7 Times in 6 Posts
Re: Renault Megane 1 - Intermittant Starting Problems

Originally Posted by bazza21 View Post
I joined the Renault forum because of the same problems. Mine is an X reg with a few miles on the clock (273,500 actually). I had the TDC changed and it worked fine for quite a while. Sometimes when starting up the revs go up and then die down to 0 and the engine cuts out, sometimes it dies down to 0 but keeps running. When it plays up it can cut out when stopping at a junction or turning a corner ( as it has power assisted steering this is a tad inconievt). Some times when turing the key it does now't for a few attempts and then fires up no problem. I will try the trick about waiting for the imobilser to go out and keep you posted. Although it is not nice when your car does not want to start but it is comforting to know I am not the only one!

All forum uses, keep up the good work!
Dont know if you cured the idling but mine is doing the same, top of the engine drivers side you will see the throttle position sensor, dont know if same part will fit yours but for my 1.4 16v coupe its .... 9 quid off ebay so I would advise having a search on there, with 2 bolts to undo with nothing in the way you would be foolish to take it to a garage
Currently in chris1502's garage:
megane sport 1.4 16v - KILLED WHILST PARKED :( replaced with 2001 megane cab 1.6 16v
chris1502 is offline  
For the best viewing experience please update your browser to Google Chrome