Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 2 - Electronics - Auto Lights and Pinout for Iso connectors

View Single Post
post #12 of (permalink) Old 12th January 2006 Thread Starter
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Got it... I think

The GO kit has the permanent live hard-wired but gives you two choices when it comes to ignition live. The problem was indeed that permanent live was wired to something else (probably headlight sensing.)

So I've had to cut the permanent live wire on the TomTom loom, crimp a bullet onto the end of it and hook it up to the yellow bullet that's present on the TomTom ISO block. The ignition live (that already has a bullet on it) then goes to the remaining, red bulleted wire out of the TomTom ISO block.

I asked on one of the GO forums and the light on the front should go on and off with the ignition - it does that now. The battery icon is also blinking, which I assume means it's taking a charge (though I did see the word 'charging' appear below it the other day, which it doesn't seem to be doing now.)

I'm leaving the glove box lining out for the next couple of days while I see how it behaves. Removing that is, after all, the most awkward part of the job.

I'll go and tweak my 'how to' article now, before someone else makes the same mistake.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
For the best viewing experience please update your browser to Google Chrome