Renault Forums :: Independent Renault forum - View Single Post - Laguna II tail light question

View Single Post
post #2 of (permalink) Old 17th July 2007
S.M.A.R.T.(y) Pants
VelSatisfied's Avatar
Join Date: Jul 2006
Posts: 16,937
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,549
Thanked 2,467 Times in 1,851 Posts
Hi there.

I'd be inclined to think that the bodyshop hasn't fitted these washers (they'd be in the boot if they had). And what's happened as a result of this increased movement is the wiring (which might not have been properly affixed anyway) has worked loose.

Unless you need to remove these bolts to change the bulbs, I would use some threadlock or superglue on the threads to seat everything in place.

You might want to check your bumper (and wiring) is all fine whilst you are there.

Hope that helps.


EDIT: Just realised that the washers could never have been fitted anyway, as they would be fitted BEFORE the nuts would be put in place - if the nuts were still attached, the washers couldn't have fallen off - D'oh!

This job should never be complete - the day I think I've done it all, is the day I resign.

S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out! 2004 Mercedes Vaneo 1.7 CDi Ambiente 7-seater

Last edited by VelSatisfied; 17th July 2007 at 12:13 AM. Reason: Logic.
VelSatisfied is offline  
For the best viewing experience please update your browser to Google Chrome