Renault Forums :: Independent Renault forum - View Single Post - Very random electrical fault

View Single Post
post #1 of (permalink) Old 4th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Very random electrical fault

Hi.. Have posted about diagnosis leads already but thought i'd see what you guys/girls thought about this problem i've been having.

I have a 2001 ish clio 1.2 8v, it has this very random fault which appears when driving but more often when you've stopped for a while after a longish journey (60 miles) and try starting it again. When the fault happens all the car does is REV from 800ish to 1300ish up and down constantly, if you press the accelerator it's as if it's not connected (fly by wire). Sometimes you can unplug the battery for a couple of minutes and the fault will clear, sometimes you have to wait for about 45 mins before it's drivable again. This has also happened within 6 miles but not as often.

So far:- Pedal pot changed, had something in the inlet cleaned by Renault , post CAT lambda replaced (universal but works), coil packs changed.

It's been to Renault, TVE electronics specialist, 2 seperate independants so far and an AA chappy had a look while it was faulting to no prevail. I'm a trained mechanic but no longer work as one so i feel my hands are tied with diagnosing with pretty much only computers to tell you whats wrong

Anyone have any idea what this could be? Or would the leads you can get off ebay that plug into you laptop show faults?


*Edit for accuracy
Currently in velvet_gecko's garage:
1.2 8v clio

Last edited by velvet_gecko; 4th August 2007 at 10:16 PM.
velvet_gecko is offline  
  5 Lastest Threads by velvet_gecko
Thread Forum Last Poster Replies Views Last Post
Espace 3 Clutch Master Problem Engines velvet_gecko 2 947 8th April 2011 07:53 PM
1998 2.2 Espace oil cooler fitting Heating & cooling velvet_gecko 4 1695 31st March 2011 05:19 PM
Very random electrical fault Clio madnoel10 3 2547 4th August 2007 04:19 PM
1.2 8v Diagnostic Lead Electronics madnoel10 1 920 4th August 2007 12:47 PM
Hi ya!! Welcome to RenaultForums leroy 2 669 4th August 2007 12:35 PM
For the best viewing experience please update your browser to Google Chrome