Renault Forums :: Independent Renault forum - View Single Post - Electrical/immobiliser problem.

View Single Post
post #1 of (permalink) Old 8th August 2007 Thread Starter
Junior Member
Gemz's Avatar
Join Date: Aug 2007
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Electrical/immobiliser problem.

I have a 2002 Renault Clio 1.2 Dynamique. The car has a few probs. Firstly it doesnt start, doesnt even try to! All i hear is the click from the left of the engine. The immobiliser light is not illuminated and doesnt do anything if key is turned. The milleage display doesnt come on and the petrol/temp gauge stays down. Only 3 lights come on when key is turned - STOP, Battery, steering light. I dont hear a sound from the fuel pump. Central locking button on key is not working. But the key is sending a signal(had it tested). Ive been told to bypass the immobiliser but also been told that it cant be done on the newer models. Any advice would be very much appreciated. thanks.
Currently in Gemz's garage:
2001 Renault Clio 1.2 Expression
Gemz is offline  
  5 Lastest Threads by Gemz
Thread Forum Last Poster Replies Views Last Post
Central locking problems Electronics Gemz 1 864 8th December 2007 10:51 PM
Told me - Check Injection...??? Electronics dave_mezza2006 4 2044 20th September 2007 03:25 PM
Electrical/immobiliser problem. Electronics sam23 15 2796 8th August 2007 09:59 PM
For the best viewing experience please update your browser to Google Chrome