Renault Forums :: Independent Renault forum - View Single Post - nuisance starting problem

View Single Post
post #1 of (permalink) Old 13th August 2007 Thread Starter
Junior Member
topcat1's Avatar
Join Date: May 2007
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Unhappy nuisance starting problem

Can anyone please help shed some light on the following problem i have with my 1998 laguna 1.6 rt sport.

I have had the car from new. It has been a fantastic reliable vehicle only needing consumable part replacement over the years apart from having this very frustrating problem which no one seems to have the answer to. The problem has existed from the day i purchased the car. I have taken it to Renault dealers and independant garages over the years but they all come up with the same answer (COMPUTER SAYS FINE) live with it.

If i start the car from cold, move the car say a few yards then switch it off and don't use it again the same day, when i come to start it the following day it fires up then cuts out and is just about impossible to get going again. It splutters and fires on first 2 cylinders then 3 and after about 2 minutes it finally runs ok. During this miss firing there is a strong smell of petrol. The only way it will start is by holding the gas pedal to the floor until it finally gets going properly. If the car is run for a few minutes then the problem isn't there

Anyone out ther got any idea what the problem may be?
Currently in topcat1's garage:
2010 Laguna sport tourer 1.5 DCI Expression
topcat1 is offline  
  5 Lastest Threads by topcat1
Thread Forum Last Poster Replies Views Last Post
oil and filter change laguna 111 Engines VelSatisfied 9 3429 19th February 2011 11:02 AM
nuisance starting problem Cars & motoring madnoel10 6 1554 13th August 2007 09:31 PM
For the best viewing experience please update your browser to Google Chrome