Renault Forums :: Independent Renault forum - View Single Post - Laguna II" Auto headlights " query

View Single Post
post #9 of (permalink) Old 14th August 2007
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Originally Posted by faffer View Post
I have just had a look at the screen and would be hard pushed to decide if the sensor area was circular or rectangular, square with rounded corners would be a better description, this maybe because it is a replacement screen. Id be inclined to think my car was the 03 model, I had tried the activate/deactivate process some time ago when my mate got his 06 Lag Initale. I had assumed that it was a feature of ph2's until seeing recent posts that some ph1's have auto lights as well...Dave
Ok - yeah the newer versions 04 on have a "roundish" sensor area as opposed to a definate rectangular area on the older one.
When was your car registered? Is it a 53 plate or 03 plate? Auto lights didn't come into play until 53 reg cars for the 04 model, about February 2004 ish.

If your screen has been replaced the sensor may have been damaged in the process.
If when you try to activate/deactivate the lights you do not get a message on the screen telling you about auto lights yoou do not have them.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
For the best viewing experience please update your browser to Google Chrome