Renault Forums :: Independent Renault forum - View Single Post - ABS aaaarrrrrr

Thread: ABS aaaarrrrrr
View Single Post
post #1 of (permalink) Old 15th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
ABS aaaarrrrrr

Hi all

Could any one please help me

my abs and serv light are on and will not go off

i have a 1999 magane 1.4 16v petrol

i took it into my local garage who advised that my drivers side front wheel sensor has failed and need replaceing

which i got replaced

but the abs and serv light are still on

my local advised me that they have reset the codes and fault is still there and that it could be a cable fault as it was not picking up sensor at all

so i have a car electrician look at it with the help of a mate who advised that all was fine but his could reader did not pick anything up and his laptop one could not do tests is what ive been told so he was at a loss.

but issue is still there

so next stage was able to get hold of a gendan gcr10 code scaner connected it and it shows no fault yet lights are still on

any one got any ideas before i end up taking to renault

last thing abs seems to work though as if i brake hard i get the plusing come though the pedal

(sorry for the wall of text and gramma may be poor)
lupins is offline  
  5 Lastest Threads by lupins
Thread Forum Last Poster Replies Views Last Post
ABS aaaarrrrrr Electronics tidyclio 4 949 15th August 2007 12:24 AM
For the best viewing experience please update your browser to Google Chrome