Renault Forums :: Independent Renault forum - View Single Post - Solenoid problem?

View Single Post
post #6 of (permalink) Old 15th August 2007
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by HarleQuin View Post
Hope this is the correct forum to post this problem :

I have a Laguna 2.0 DCI Priv. I went to the shop the other day , only a 2 min journey (I know I should walk more) everything was oki, got back from the shop dropped of the shopping and got back in the car, put in the keycard, radio and display came on, pressed the start button and .. nothing .

I had this once before, I just locked the car walked around for 30 mins and when I came back it started. (This was more than a year ago)

I get the feeling maybe its the starter motor solanoid sticking, but some advice on how easy it is on the Laguna to access would be nice. I can see the starter motor but not the solinoid.

Also other possibilities (wiring to start button? etc)

thanks for any help that is given.
There are two safety interlocks on the car to prevent it from starting when the car is in gear and the clutch is not depressed.

If it happens again try to start the car with the clutch depressed. If it starts then this indicates a faulty switch on the gearbox (i.e. it thinks it is in gear when it isn't)

Not sure where this switch is located but I have a feeling that it may be the same as the one that detects reverse gear. Do your reverse lights work OK?

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
For the best viewing experience please update your browser to Google Chrome