Renault Forums :: Independent Renault forum - View Single Post - A Clio sob story... Stalls when it warms up

View Single Post
post #1 of (permalink) Old 15th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
A Clio sob story... Stalls when it warms up

I have a J reg 16v 1.4RT Automatic with a sad story.
The problem....
The car is fine starting up and driving around for a while but when it warms up it will stall when moving off from a start. If i let it pull along and VERY slowley press the gas it doesn't stall or i can push the gas in a bit and it flats out and if i push the pedle down to half way then high revs kick in and stop it. Sounds easy but its making it undriveable.
The car is in really good condition, passed its mot with no problems and has only done 25000.

The killer is im not sure if these problems are connected to or coincedince to chavs stealing it hotwireing it and trying to bump start it down the hill. It'S an Auto, it wont' bump!!

Any advice would be a godsend
Thanks in advance
Currently in STRONTIUM FROG's garage:
Clio 1.4 16 RT
STRONTIUM FROG is offline  
  5 Lastest Threads by STRONTIUM FROG
Thread Forum Last Poster Replies Views Last Post Engines STRONTIUM FROG 3 786 17th August 2007 12:46 PM
A Clio sob story... Stalls when it warms up Cars & motoring STRONTIUM FROG 2 744 15th August 2007 07:04 PM
For the best viewing experience please update your browser to Google Chrome