Renault Forums :: Independent Renault forum - View Single Post - 2.5 RXE Auto 1997

View Single Post
post #1 of (permalink) Old 16th August 2007 Thread Starter
Junior Member
Join Date: Dec 2006
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2.5 RXE Auto 1997


I hope someone might be able to help with an alarm/immobilisor problem.
A couple of days ago the battery on my car was so low on power that the engine would not start. It wasn't totally flat, the stereo and the central locking still worked. I left the car battery on charge overnight but in the morning it still would not start. My brother used a portable jump start pack and it started first time. I took the car out for a good run to put power back into the battery and it is now ok. The only problem is that the alarm will no longer work. The plip will lock and unlock doors ok and the engine starts ok. When I lock the doors, the indicators do not flash and there is no audible beep. The alarm used to beep if any of the doors, hatch or bonnet were not closed when setting the alarm, this no longer happens. I tried opening the hatch with the alarm set and the alarm does not sound and the indicators don't flash. I have read all the threads on problems but can't find one to help. If anyone has any ideas, I will be very grateful.
Currently in steed1988's garage:
1997 Safrane 2.5 RXE
steed1988 is offline  
  5 Lastest Threads by steed1988
Thread Forum Last Poster Replies Views Last Post
2.5 RXE Auto 1997 Cars & motoring steed1988 4 795 16th August 2007 11:07 AM
For the best viewing experience please update your browser to Google Chrome