Renault Forums :: Independent Renault forum - View Single Post - Renault Privelege

View Single Post
post #8 of (permalink) Old 18th April 2015 Thread Starter
Join Date: May 2012
Posts: 84
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 1 Time in 1 Post
Re: Renault Privelege

The car has been running sweet as a nut, until day before yesterday, took son to school, 5min run, came home, hour later went to take car out and on first 4 , 5 attempts car wouldnt start, it was turning over. that day then fine. Next day , trip to school, same again about an hour later would not start at all, was turning over, would not start off jump leads.

Got under bonnet, tried to take engine cover off, nightmare, all bolts out but still being held there, anyway got to fuel pipe, petrol coming through, wasnt much else i could do so put all back as was, and car started. Took it out for spin, stopped somewhere, came back to car, would not start.

Whilst waiting for breakdown recovery, i sat checking fuses as my back windows dont work after this thought i would check again and car started. Took it to the garage, as it was running couldnt find problem with laptop, but was suggested it could be crankshaft sensor, so i took it of and cleaned it, car starts so fingers crossed.

So do you think it is crankshaft sensor or could it be something else?

Please help, afraid to go too far in car if same happens again.
Currently in kargon's garage:
renault megane Privelege
kargon is offline  
For the best viewing experience please update your browser to Google Chrome