Renault Forums :: Independent Renault forum - View Single Post - 2007 Laguna Indicators flash fast but bulbs not blown

View Single Post
post #1 of (permalink) Old 21st August 2007 Thread Starter
Join Date: Dec 2006
Posts: 30
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via MSN to colmrenaul
Question 2007 Laguna Indicators flash fast but bulbs not blown

I realise i have a warrenty to deal with this but it's weirde. When i indicated left or right the bulbs flash fast as if a bulb is gone. I've checked all 6 indicator bulbs and they are all working. When i put on the hazzards they flash at normal speed.

I'm assuming it's clever warning system Renault fitted and is trying to tell me of some other fault.

If it is a problem with the indicators then both left and right circuits would have had an increase in resistance at the same time, to trigger the fast flashing warning system. Seems unlikely.

Any ideas about this would be appreciated.
Currently in colmrenaul's garage:
2005 Renault Laguna 2 Initiale 2.0 dCi 150
colmrenaul is offline  
  5 Lastest Threads by colmrenaul
Thread Forum Last Poster Replies Views Last Post
Retro-fitted Voice Synth. Now it won't work Electronics delta1066 13 2643 26th February 2008 09:48 AM
DTC P1431 Definition? Electronics colmrenaul 2 6311 2nd November 2007 12:19 PM
2007 Laguna Indicators flash fast but bulbs not... Electronics leroy 3 1599 21st August 2007 01:32 PM
For the best viewing experience please update your browser to Google Chrome