Renault Forums :: Independent Renault forum - View Single Post - Renault - Scenic II - Start up noise

View Single Post
post #3 of (permalink) Old 22nd August 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Originally Posted by ColinB View Post
Hello all

My first post to this forum, so apologies if these are daft questions. Two of the following are potential warranty issues, so I'd be grateful for any thoughts supporting whether I ought to take it back. The third is just weird.

My car is an 05 Scenic 2 with the 1.6VVT petrol engine; it's still under warranty. I've actually had it about a year and in general I'm very pleased. However the items below are the proverbial fly in the ointment, and are starting to get infuriating.

First problem is with starting. It's always started - so far. But occasionally, around every fourth or fifth time, just after the engine's fired, there is a horrendous clattering noise. Anyone else within earshot turns and looks. It's like something is banging against some rotating part of the engine. After a couple of seconds of this, the clattering dies away, and all is sweetness again. Is this anything to worry about, or might it be an indication of impending failure of something vital ?

Second problem is with the paintwork. The colour is metallic blue (can't remember what Renault call it). But, boy, does it show fingermarks ! As soon as the kids touch it (and it is supposed to be a family car), you get hand and finger prints that need polishing (not washing) to remove them. It's like the finger marks get etched into the paint somehow. I've never had any other car that shows finger marks like this, and I don't see any others (including Scenics) driving around looking like this. Could the paintwork be faulty in some way ? Or am I supposed to polish it every week (sorry, life's too short !).

Now the weird one. The car has auto windscreen wipers, ie, when you put the stalk into the intermittent position, by some magic the wipers only work when there's water on the screen. But the stalk also has a ring which, according to the handbook, should vary the speed of intermittent wiping. I cannot for the life of me understand what this control does - it seems to have no visible effect on the performance of the wipers. If it rains more, then the auto system varies the wipe speed. Does this control actually do anything ?

All thoughts gratefully received, thanks.
Hello & Welcome to the Forums Colin.

Your first question the clattering get it back to the dealers A.S.A.P could be your dephaser pulley on the way out quite a common problem on the 1.6s.

Second question the paint problem Ottoman blue, My 05 Scenic II was Ottoman blue I had no problems with the paintwork possibly airbourne contamination, What do you clean/polish it with could be a build up or a reaction to what was ever used on the car to start with, I would not expect Renault to take any action as they only deal with paint defects, Worth having a chat to your dealer tho. Possible to post some Pics quite a few Members are involved with paint refinishing so could possibly offer tyou further advice.

Third question the intermittent control it has a number of drops on the dial the first is normal the last is less frequency between wipes I usually leave mine on the second drop. It is difficult to know if it does alter the sweep intervals as conditions vary.

Last edited by ottoman; 22nd August 2007 at 05:30 PM.
ottoman is offline  
For the best viewing experience please update your browser to Google Chrome