Renault Forums :: Independent Renault forum - View Single Post - Laguna wont start. Thermo Plunger*Fixed*

View Single Post
post #8 of (permalink) Old 22nd August 2007
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Originally Posted by Gary247 View Post
My first renault and my first post here so please bear with me.
I have heard a noise coming from my engine for a week and was going to get it checked out but one day last week I pulled into the services on the M25 and the car just wouldnt start. It turned over once really sluggish, just like dead battery, then nothing. Called AA, battery fine and when I described what had happened he thought it was the starter motor. He said the noise was probably the starter motor being constantly on. He then tried a couple of other things out whilst waiting for tow truck and noticed that there is a black rectangular Gizmo on the positive lead which comes from the batter to the starter motor. He had no idea what this was but did notice that there was power ont he battery side but not on the starter motor side of this Gizmo.

Anyway, had starter motor replaced and car will still not start. Mechanic put jump leads on the starter motor side of this Gizmo and it turned sluggish but still wouldnt start.
I have spoken to Renault dealers, who to be honest didnt know what this Gizmo was, but suspect it to be a Thermo Plunger and that it couldnt be changed without changing the loom. Now the loom costs 500 on its own and with labour it will cost around 1k.
Does anyone know what this Gizmo is and whether this is the problem or could it be something else.

I get a click when I push the start button but nothing else.
I drive a Renault Laguna 1.9dci initiale on a 54 plate.

I have no other problems with the car that I can tell.
Sorry for the word Gizmo but I know no other way to describe it.

Here is the Pic of Garys "Gizmo" .

ottoman is offline  
For the best viewing experience please update your browser to Google Chrome