Renault Forums :: Independent Renault forum - View Single Post - Renault - Scenic II - Start up noise

View Single Post
post #5 of (permalink) Old 22nd August 2007 Thread Starter
Junior Member
Join Date: May 2007
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Thanks chaps.

I've not heard of a dephaser pulley before, but I have now ! Having googled it, I discovered a site ( - Cranial effluent from the mind of Cameron Logie) on which someone had posted a recording of exactly the rattle/clatter noise I get on start-up. I don't get any of the power-loss or non-starting problems others are having, but I guess it could be just a matter of time. So it's back to the dealers soon.

Re the paintwork, I'll try to get some pics together to show it. The first instances of fingerprints appearing were soon after we took delivery, so if it was caused by the cleaning products then it was whatever they used to prepare the car. Of course, I can't prove that now ...

And the wiper control is still a mystery. Just to re-iterate, the frequency of intermittent wipe is controlled by the auto function, not by the ring. The heavier the rain, the more frequently it wipes: so in light drizzle, the wipers operate with maybe 10 seconds or longer between sweeps; in heavy rain, they will operate continuously. Adjusting the ring position makes no difference whatsoever to this functioning. So I really don't understand the point of the control. It's not something to lose sleep over, I'm just wondering if I'm missing something here.
ColinB is offline  
For the best viewing experience please update your browser to Google Chrome