Renault Forums :: Independent Renault forum - View Single Post - clio 1 1996 immobiliser packed in and c/l

View Single Post
post #1 of (permalink) Old 27th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
clio 1 1996 immobiliser packed in and c/l

HELLO EVERYONE/ hi im new here.does any one know when uve entered the 4 digit code with the wiper stalk and accelerater when uve got it right as i have no starter 4 it or if that is the correct way as car has been sittin 4 six months pls help it happened after i wired a stereo but i done one before and it was ok.when i recconect the batterie alarm goes off and wont stop any info would be nice i checked the fuses, the infra reds workingon key checked in camera and ive changed the i r receiver.
Currently in baker's garage:
clio rsi 1.8 1996

Last edited by baker; 28th August 2007 at 09:27 AM.
baker is offline  
  5 Lastest Threads by baker
Thread Forum Last Poster Replies Views Last Post
Hazard Lights Sorted Electronics scatz 4 1332 13th September 2007 09:58 AM
Hazard Lights Still Flashing Help Me Electronics baker 4 1362 12th September 2007 02:16 PM
spring hanging down? Engines baker 2 818 9th September 2007 07:53 PM
alarm wont stop going off? Electronics len_0onx 4 1637 6th September 2007 06:44 PM
Clio - Key Fob not responding Electronics ottoman 3 2022 28th August 2007 09:09 AM
For the best viewing experience please update your browser to Google Chrome