Renault Forums :: Independent Renault forum - View Single Post - Central Locking and immobiliser not working

View Single Post
post #1 of (permalink) Old 29th August 2007 Thread Starter
Junior Member
Join Date: Aug 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Central Locking and immobiliser not working

I have read through many of these forums but unable to find a solution to my problem, a 1997 Scenic 1.6 petrol.

Central Locking
This does not work with key or manual switch on dashboard. I have checked all fuses and even removed the fuseboard/immobiliser unit to see if there was a loose connector etc. When I operate the key or manual button you can hear a relay operate on the fuse board but thats it.

The immobiliser light flashes. When you operate the central locking the immobiliser light goes out (remember above, c/l does not work properly) but when I insert key in ignition, turn on the immobiliser light stays off, cannot start car.

I have tried the emergency code and re-sync of keys but cannot do any of these because the immobiliser light does not respond to any of my inputs.

This problem has been around for a long time, intermittantly. Normally after a short rest the car will start but now she is completely dead. I suspect a new Fuse box/ ECU unit.

Can anyone shed light on my problem before I tow car to a Renault dealer.
catseye is offline  
  5 Lastest Threads by catseye
Thread Forum Last Poster Replies Views Last Post
Central Locking and immobiliser not working Electronics scatz 1 1262 29th August 2007 07:41 AM
Immobiliser emergency unlock code - which system... Electronics ottoman 1 1727 27th August 2007 10:45 PM
For the best viewing experience please update your browser to Google Chrome