Renault Forums :: Independent Renault forum - View Single Post - Clio 2 ABS Problem

View Single Post
post #1 of (permalink) Old 7th June 2015 Thread Starter
Junior Member
Join Date: Jun 2015
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 2 ABS Problem

Hi all,

First post so sorry if I muck this up.

I have a 1.5 DCI that is showing the ABS warning light plus the stop light.

I have checked all the sensors and did replace one although I later found it wasnt actually faulty.

When you first drive the car there are no warning lights and everything seems fine soon after setting off though any braking action no matter how slight results in the ABS pump triggering until eventually the warning and stop lights come on and the abs is disabled.

Both front drive shafts have been replaced over the last couple of years, first one was because the abs ring cracked and the garage informed me this had to be replaced as a complete shaft and the second one was replaced because the cv boot went and my investigation led me to understanding the cv could not be seperated and again a complete shaft was required.

Ive had the drums off and inspected the rings in there too and they look fine.

Can anyone advise me what should I try next?

I do have a bluetooth ODBII dongle but not sure it it will work or what software I should use.

Thanks for any advice.

akavintz is offline  
  5 Lastest Threads by akavintz
Thread Forum Last Poster Replies Views Last Post
Clio 2 ABS Problem Brakes/Hubs akavintz 0 287 7th June 2015 08:49 PM
For the best viewing experience please update your browser to Google Chrome