Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Engines - Renault Forums Turbo failure survey !

View Single Post
post #31 of (permalink) Old 6th September 2007
Junior Member
Join Date: Apr 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Originally Posted by daveybobbin View Post
I experienced exactly the same problem on Thursday evening, when, at around 5.30pm the engine decided to take off without the usual accelerator pressure. Pulled over to the hard shoulder, where, even after switching off the ignition, the car still kept on going; lots of smoke, a closed carriageway, and 3 fire engines later the engine finally shuddered to a halt.

I've just spoken to RCS who are contacting the Renault garage in Northampton where my car is....


Renault Laguna Dci II
registered Oct 2002
mileage 84,500

owned since new - and was a great little car until it started trying to kill me!

Anyone got any recent advice on dealing with RCS and Renault garages in general regarding this fault?

Just heard back from Renault today and they will be replacing both the Turbo and the whole engine under the OST - have to admit... minimum of fuss and only a couple of calls to sort all of this out. Thank goodness for the chronological filing system (aka big pile of paperwork) that enabled me to track down the full service record for the car.

Currently in daveybobbin's garage:
2002 Renault Laguna II 1.9dCi
daveybobbin is offline  
For the best viewing experience please update your browser to Google Chrome