Renault Forums :: Independent Renault forum - View Single Post - Yet another problem!

View Single Post
post #1 of (permalink) Old 15th September 2007 Thread Starter
Scouse Mouse
Scouse Mouse's Avatar
Join Date: Aug 2007
Posts: 58
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Unhappy Yet another problem!

Hi everyone

This is my first post but I have taken quite a lot of advice from the site recently.

I have on '02 plate Laguna II 1.9Dci and earlier this week I started to get a (another) problem. When I insert the keycard into the reader it flashed and the red alarm light in the instrument panel flashed at the same time. There were no other lights, sounds etc and I couldn't start the car. I removed the card and reinserted it and hey presto, off I went.

This has happened every day until yesterday afternoon, when it took about 15 minutes until it started.

Last night it decided to wave the white flag and told me it wasn't playing any more! The car is parked outside my friends house, the ignition is not available and the steering lock won't disengage.

I read on another thread that something similar had happened to several people and it had been the solenoid on the steering lock. Is there an easy way to find out if it is this and, if so, any ideas how to get at it?

Any help and advice GREATLY appreciated!


Scouse Mouse
Currently in Scouse Mouse's garage:
2002 Laguna II 1.9 dci
Scouse Mouse is offline  
  5 Lastest Threads by Scouse Mouse
Thread Forum Last Poster Replies Views Last Post
Keycard or reader problem - desperate for help! Electronics Scouse Mouse 11 1216 25th January 2015 12:12 PM
Laguna Central Locking Electronics Scouse Mouse 5 1139 3rd August 2014 10:31 PM
dashboard lights out Electronics Scouse Mouse 2 965 11th August 2013 03:43 PM
Laguna Driver's Seat Interiors Scouse Mouse 0 663 27th July 2013 08:25 PM
Laguna screen washers Electronics Scouse Mouse 2 678 10th June 2013 07:04 PM
For the best viewing experience please update your browser to Google Chrome