Renault Forums :: Independent Renault forum - View Single Post - Renault Megane 1 - Wipers Working With Heater Fan Switch

View Single Post
post #51 of (permalink) Old 19th September 2007
Junior Member
Join Date: Sep 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane: wipers come on when blower switched on.

I have had this problem - wipers come on when blower switched on. Yes, it's an earthing problem. I found the fault and here's how I fixed it. On my Megan Coupe (early 1999) there is an electrical connector located under the piece of plastic trim on the offside of the driver's foot-well (where the bonnet lever is). I carefully pulled the trim out and then pulled out the large black connector. I could see that it had 'burn' damage where the earth wires from the front wipers and the blower are found side by side. The rest of the connections didn't look too bad. I removed the damaged earth wires from the top half of the connector and repaired them with new pieces of wire and crimp connectors linking them back using 'T' connectors to the respective wires entering the bottom half of the connector thus bypassing the connector for these 2 wires. You could just remove the bottom wires from the black connector too and link to the ends but I didn't cos I had a couple of 'T' connectors. I then plugged the two halves of the black connector together again (after a little clean-up) and everything worked fine again.

This fault showed itself as an approx. 40ohm resistance between the earth wire on the wiper motor connector (disconnected from motor) and the car body. Should be very low resistance of course (a lot less than 1ohm?).

Last edited by Alanh2; 19th September 2007 at 01:20 PM.
Alanh2 is offline  
For the best viewing experience please update your browser to Google Chrome