Renault Forums :: Independent Renault forum - View Single Post - Central locking activating after set off

View Single Post
post #1 of (permalink) Old 20th September 2007 Thread Starter
Junior Member
Join Date: May 2006
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Central locking activating after set off

Hi There,

I was wondering if anyone as experienced the same problem as me and if there are any fixes.

I have a Megane Year 2000 1.6v Sport Alize and earlier this week I fitted a new battery as the original one was not holding a charge for as long as it should. Since changing the battery everything works ok except that after setting off the internal remote control door locking automatically switches on as though I have pressed the button. When I operate the switch to unlock whilst driving after a while the door locking is activated again. When I open the car door the locks deactivate as they should. Locking and unlocking the doors via the key fob works normally. Is there some kind of reset process I have to initiate.

Thanks in advance for any advice.

Currently in GregD's garage:
Renault Megane Sport Alize 1.6
GregD is offline  
  5 Lastest Threads by GregD
Thread Forum Last Poster Replies Views Last Post
Central locking activating after set off Electronics GregD 4 954 20th September 2007 01:17 PM
Replacing Rear Wiper Blades Cars & motoring chris m 8 1692 18th May 2006 09:37 PM
For the best viewing experience please update your browser to Google Chrome