Renault Forums :: Independent Renault forum - View Single Post - hazard switch???

View Single Post
post #1 of (permalink) Old 22nd September 2007 Thread Starter
Diamond member
Join Date: Jul 2007
Posts: 102
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hazard switch???

hi, havent been on here for a while,
broke down yesturday, right at the end of the slip road on the motor way- in rush hour so all i could do was sit there in the lane, went to put my hazzards on, guess what- not working, so took the dash apart (stil on the slip road waiting for me mate to pick me up, had nothing else to do) found the wire was disconnected, plugged it back in, and it worked, but press the button to turn them off, and they dont go off. looks like somone has taken it apart not fixed it and put it back in and left it unplugged so they dont come on . took the switch apart and looks like the locking down mechanism is not there at all (hence why its deffinet some one has had it apart befor). problem now is, cant find one anywere, could someone help??? here is a few pics so you no what im blabbing on about.
o btw the reason broke down was air in the system,found the filter, bled it and it runs sweet agin now o and nice how renault hide the filter under a lump of plasic so you cant find it.

Currently in edy's garage:
Renault Laguna II initiale 1.9DCI
edy is offline  
  5 Lastest Threads by edy
Thread Forum Last Poster Replies Views Last Post
clio immobliser Electronics edy 3 936 2nd June 2011 06:20 PM
white smoke on start up? Engines Tiggerz_SRi 3 1187 13th May 2008 10:10 AM
Laguna - the box is out!! Engines edy 28 3741 15th March 2008 02:22 PM
correct software Electronics edy 3 1017 10th March 2008 05:16 PM
Laguna - gearbox troubles; part 2 Transmissions stolen_monkey 12 1978 6th March 2008 05:00 PM
For the best viewing experience please update your browser to Google Chrome