Renault Forums :: Independent Renault forum - View Single Post - ABS Light on - Can't find problem Renault Clio

View Single Post
post #1 of (permalink) Old 25th July 2015 Thread Starter
Join Date: Mar 2010
Posts: 56
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 3 Times in 3 Posts
Question ABS Light on - Can't find problem Renault Clio

Good evening, I had my car off the ground for a few weeks whilst I did the engine. Now the first time I lowered her I didn't have any problems with the abs.

Raised her up again to do some more work. Lowered her down and now I have an abs light on. I had the drivers side wheel off the whole time thought maybe a bit of water got behind the abs sensor.

I checked the brake fluid, abs fuse underneath the drivers side first to see if it was something simple. Still showed up.

So I tested the abs sensor I got a reading of 39.1 on resistance I checked it with the other side that gets a reading of 39.6 so there is not much difference. Only problem is there isn't any reference online or in my manual to tell me what resistance it should be....

It's left me scratching my head. Is there anything else that could be causing the light to come on. I only have a cheap scan tool that reads engine codes doesn't tell me anything about ABS.

Any help would be great, can't say I wan't to fork out 30 for an abs sensor if this ones working.

The abs sensor is one that clips into the hub assembly and touches the bearing.

The car is a renault clio 1.2 16v MKIII if it helps
Currently in dami3n's garage:
Renault clio ripcurl 07
dami3n is offline  
  5 Lastest Threads by dami3n
Thread Forum Last Poster Replies Views Last Post
Key Stuck In Ignition Barrel - Any help/MOT Fail? Electronics Dancingdad 7 342 14th August 2016 12:42 PM
Radiator Cooling fan Only comes on during AC Dead... Heating & cooling dami3n 0 395 3rd August 2015 11:09 PM
ABS Light on - Can't find problem Renault Clio Brakes/Hubs ours2012 7 662 25th July 2015 04:49 PM
Hub nut / axle nut stuck - Tried almost everything Brakes/Hubs Phil C 16 1471 21st July 2015 05:17 PM
Engine Misfires, P0300, P0303, P0304 Keeps... Engines dami3n 17 1825 4th July 2015 10:13 AM
For the best viewing experience please update your browser to Google Chrome