Renault Forums :: Independent Renault forum - View Single Post - ABS Light on - Can't find problem Renault Clio

View Single Post
post #5 of (permalink) Old 26th July 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,946
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: ABS Light on - Can't find problem Renault Clio

Originally Posted by vel satis 1 View Post
Hi are you sure you have your wheels on the right hubs ie if you have taken off both wheels while you were working on the car you could of put them on the wrong side this will bring on the ABS light
Changing the wheels from one side to the other or back to front won't make the ABS light come on.

Originally Posted by vel satis 1 View Post
.... if you open your drives door there should be a picture of a car which will show a colour code for each wheel it should be above the door lock each wheel valve has a coloured rubber ring make sure they match the hubs as per the picture hope this helps Gareth.
The wheels (tyre valve) have to be in certain positions for the Tyre Pressure Monitoring System to work. that's all...not sure if the car in question has this.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
For the best viewing experience please update your browser to Google Chrome