Renault Forums :: Independent Renault forum - View Single Post - ABS ring loose

Thread: ABS ring loose
View Single Post
post #7 of (permalink) Old 4th August 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,949
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: ABS ring loose

Originally Posted by sevenhills View Post
The ABS light is ion all the time, but my Torque does not pick up a fault code. I was thinking why is the light on the dash lit, when the car isnt moving. Perhaps I knocked the sensor too.
Thanks, I will see what I can do when I take the wheel off again.
The Torque app you are using probably can't read the ABS system properly so it's showing as no fault.

The ABS system performs a self test when the ignition is turned on, if it detects a problem for example a broken sensor the light will come on straight away even if the car isn't moving.

If the reluctor ring being loose has caused a bad signal to the sensor the light will come on...this should go out once the car is driven (over 15mph I think it is) and the ABS receives a good signal.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
For the best viewing experience please update your browser to Google Chrome