Renault Forums :: Independent Renault forum - View Single Post - Clio II 2002 Dynamique Dci 80 - Alarm arming problem!!!

View Single Post
post #1 of (permalink) Old 28th September 2007 Thread Starter
Junior Member
Join Date: Sep 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio II 2002 Dynamique Dci 80 - Alarm arming problem!!!

Hi All

First post on here, I've had a search but can't see that anybody has had the same problem as myself...

When I go to lock/arm alarm my Clio I get out (both doors, bonnet & boot are all shut) and press my key fob to activate the central locking & alarm... usually I do this without a problem however recently after Iíve pressed the key fob the doors lock and a loud constant bleeping noise starts and continues for about a minute and then it switches off. I have the alarm system with the two sensors at the top of the door pillars at the front the car.

The car is then locked but why is it making this loud constant beeping noise when it arms??? I've been round and open then closed the doors/bonnet and boot which are all firmly shut.

Any idea's will be gratefully received!.

Thank you.
Currently in MattClio02's garage:
2002 Renault Clio II 1.5dCi 80bhp
MattClio02 is offline  
  5 Lastest Threads by MattClio02
Thread Forum Last Poster Replies Views Last Post
Clio II 2002 Dynamique Dci 80 - Alarm arming... Electronics clioowner 3 2266 28th September 2007 09:09 AM
For the best viewing experience please update your browser to Google Chrome