Renault Forums :: Independent Renault forum - View Single Post - laguna 2 Abs fault

View Single Post
post #36 of (permalink) Old 15th August 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,947
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: laguna 2 Abs fault

Pictures showing the the sensor and the clip that it fits into.

Note the ridges on the front of the sensor that the clip rests on to keep in in place.... Lift the clip slightly and slide the sensor down away from the clip.

There are also ridges on each edge of the sensor, these mate with the retaining ring when the sensor is slid into place, then the clip engages with the ridges on the front of the sensor.


Attached Thumbnails
Click image for larger version

Name:	Laguna 2 ABS sensor.jpg
Views:	14
Size:	8.4 KB
ID:	77874   Click image for larger version

Name:	Laguna2 front wheel bearingE.jpg
Views:	17
Size:	54.1 KB
ID:	77882  

Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer

Last edited by TTT; 15th August 2015 at 09:19 PM.
TTT is offline  
For the best viewing experience please update your browser to Google Chrome