Can't get my generator started... - Renault Forums :: Independent Renault forum

General Chat General and unrestricted chat
*** Warning - you may encounter adult discussions in this forum! ***

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 5th December 2009 Thread Starter
Platinum member
 
stef123's Avatar
 
Join Date: Sep 2007
Posts: 2,299
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 50
Thanked 40 Times in 31 Posts
Send a message via MSN to stef123
Can't get my generator started...

hi all,

I was round at the garage this afternoon doing something on the car. its usually quite dark in the garage so i have a couple of halogen lights and a Wolf 1000w(1200W max) generator to power them.
I tried starting the generator as normal and it did fire up for about 30 seconds then started chugging then after another few seconds it died and it will not start what so ever. there isnt even a puff of smoke from the exhaust while trying to start it.
I did think it might be low on fuel so i filled it up but still nothing.
Ive since taken the spark plug out and done the old test where you touch the plug against the engine and crank the engine over but there is no spark! I even borrowed the plug from the lawnmower to try this.
Im absolutely clueless when it comes to generators but i cant see anything obvious.

if anyone could help me out it would be great
cheers
stef
Currently in stef123's garage:
2006 Ford Mondeo ST TDCI
stef123 is offline  
  5 Lastest Threads by stef123
Thread Forum Last Poster Replies Views Last Post
How to install wheel bearing/hub assembly? Brakes/Hubs stef123 3 1763 23rd July 2011 12:10 AM
stef's new car My mottah! stef123 112 15444 6th March 2011 10:26 PM
Legal to drive after failed MOT?? Cars & motoring lancs dave 19 4612 27th February 2011 11:55 PM
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 5th December 2009 Thread Starter
Platinum member
Threadstarter
 
stef123's Avatar
 
Join Date: Sep 2007
Posts: 2,299
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 50
Thanked 40 Times in 31 Posts
Send a message via MSN to stef123
Re: Can't get my generator started...

ok forget what i wrote earlier, ive stripped the engine down to get at the thingy that feeds the spark plug from what i presume is the flywheel? nice description stef...

but anyway i put it back together and pulled the starter and away it went, so i flicked the switch to the off position but it wont stop running so i stuffed the sleeve of my fleece into the air intake to stop it but im a little concerned that it might blow up
Currently in stef123's garage:
2006 Ford Mondeo ST TDCI
stef123 is offline  
post #3 of 21 (permalink) Old 5th December 2009
Veteran Member
Technical Supremo
 
Ralph's Avatar
 
Join Date: May 2008
Posts: 5,633
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 115
Thanked 900 Times in 782 Posts
Garage
Re: Can't get my generator started...

On the back of the on off switch will be 2 wires
one will go to the the engine or its coil depending
on it's set up the other to a earth, when you striped
it you have pulled one of these off or the earth end
of one maybe went to one of the bolts you undid
and have not put back.

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is offline  
post #4 of 21 (permalink) Old 5th December 2009 Thread Starter
Platinum member
Threadstarter
 
stef123's Avatar
 
Join Date: Sep 2007
Posts: 2,299
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 50
Thanked 40 Times in 31 Posts
Send a message via MSN to stef123
Re: Can't get my generator started...

Quote:
Originally Posted by Ralph View Post
On the back of the on off switch will be 2 wires
one will go to the the engine or its coil depending
on it's set up the other to a earth, when you striped
it you have pulled one of these off or the earth end
of one maybe went to one of the bolts you undid
and have not put back.
i was trying to work out how the system worked and noticed that when the switch is in the 'on' position it cuts continuity. i did have a play around with it but its back to how it was originally and still wont start. not even a puff. im now wondering if the coil is at fault?? if i attempt to start it with the air filter off it gives out short bursts of air? from the intake. im very confused with this lol

cheers
stef

there is an earth coming from inside the motor to the socket then from there it goes to the on off switch and then to the coil .
Currently in stef123's garage:
2006 Ford Mondeo ST TDCI
stef123 is offline  
post #5 of 21 (permalink) Old 5th December 2009
Veteran Member
Technical Supremo
 
Ralph's Avatar
 
Join Date: May 2008
Posts: 5,633
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 115
Thanked 900 Times in 782 Posts
Garage
Re: Can't get my generator started...

Switching it to off makes the contact and shorts
the ignition, does it feel like it does not have much
compression? if so a few drops of oil down the plug
hole may get it going, could the choke be sticking on
or off? you have had it running it should do so again
new fuel often helps.

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is offline  
Reply

Tags
generator , started

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome