Renault Forums :: Independent Renault forum - View Single Post - Laguna 3 coupe 2.0 DCI ABS

View Single Post
post #21 of (permalink) Old 16th August 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,946
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Laguna 3 coupe 2.0 DCI ABS

You have to suspect the fitting of the new brakes don't you.

If the rear discs are the same as the Laguna 2, the type where the disc & hub are all one I would suspect these first.
The hub has a magnetic tone ring fitted to the inside edge of the hub, the magnetic strip is very delicate and easily damaged, if the discs are handled roughly.
The ring is removable, it is pressed onto the hub.

You can't rule out the front brakes either, a sensor wire could have been caught during the removal / refitting of the discs.

To pinpoint the fault diagnostic equipment is the best option, this should show which wheel sensor / tone ring is causing the problem.

Hope you get sorted.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is online now  
The Following User Says Thank You to TTT For This Useful Post:
bbstoke (17th August 2015)
For the best viewing experience please update your browser to Google Chrome