Renault Forums :: Independent Renault forum - View Single Post - laguna 2 Abs fault

View Single Post
post #42 of (permalink) Old 19th August 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,949
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: laguna 2 Abs fault

Ok, thanks for explaining that lot.

Can you tell us which front wheel you had the spring changed on...the driver's or passenger side?

Check all the fuses as ours2012 advised.

If the light has just came on since the snapped spring was replaced you would have to go with the problem being in that area.

The tyre pressure sensors are nothing to do with the ABS...I think you realise this.

The tyre pressure sensors should be in a certain location (Wheel location) so as to report the fault in the correct place. If you open the drivers door there is normally a diagram showing which sensor goes in which location. The sensors have a colour coded ring on them. The sensors often get mixed around when wheels are off or tyres are fitted.


please fill in your "What's current in your garage?"section

Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
For the best viewing experience please update your browser to Google Chrome