Renault Forums :: Independent Renault forum - View Single Post - laguna 2 Abs fault

View Single Post
post #47 of (permalink) Old 20th August 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,949
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: laguna 2 Abs fault

Originally Posted by stuart1007 View Post
...Hi folks,
well I have made myself a handy little tool that allows me to check the in-line voltages (see pictures)
I have between 0.8volts and 1.04 volts AC at all the wheels and even the slightest rotation of the hub registers a voltage so I know they are all registering in one way or another...
Reading the post by voxmagna when he tested his car with a lead like yours and a multimeter he was using the DC voltage scale and getting 10v down to 9v. (point 4 in the post)

Laguna 2 NSF wheel bearing replaced now ABS fault ?

I would read that post carefully and test in the exact same way....(points 8, 9 10, 11)'s not enough just to see it flick from high to low a couple of times, you're looking for a missing pulse, that's the reason voxmagna marks the spare wheel.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
The Following User Says Thank You to TTT For This Useful Post:
stuart1007 (20th August 2015)
For the best viewing experience please update your browser to Google Chrome