Renault Forums :: Independent Renault forum - View Single Post - DDT2000 detecting park sensors and VIN but not finding Electronic Parking Brake

View Single Post
post #2 of (permalink) Old 24th August 2015
Diamond member
Join Date: Mar 2015
Posts: 218
Nominated 5 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 4
Thanked 39 Times in 28 Posts
Re: DDT2000 detecting park sensors and VIN but not finding Electronic Parking Brake

Originally Posted by Holdover View Post
Hi All,
I've replaced a damaged cable on my 2008 Grand Scenic's electronic parking brake and I can now operate it manually using the brake handle and all looks good but I can't get rid of the nag on the dashboard that says Parking Brake Fault and the brake won't turn on and off automatically.
I've tried the manual reset with the keycard and start button as on the other long thread but no avail.

I've connected using DDT2000 with VAG409.1 KKL cable and when I select the vehicle X64 - Megane _Scenic and scan all I find the park sensors (called parking sonar) and I can connect to these, retrieve data and check for faults, I can also get the vehicle VIN number etc but I can't detect the parking brake.

I've tried all the other available likely vehicles but I can't detect anything on these or the VIN either so the megane_scenic seems the only option

I see on another thread that some of the onboard computers have to be brought online by holding the start button for more than 5 secs and when finished a message says the stop button has to be pushed twice but I never get that message??

I put the card in, don't press any pedals and hold the start button and after 5 secs all the dash lights up and speed etc is displayed, I've tried holding it for longer but it's no different as when I scan all I can see is the VIN and the park sensors.

My Baud rate is 9600 on my laptop so I may have to edit that but as I'm seeing the VIN and park sensors it's probably OK so I think it's that the other computers aren't coming online so am I doing that wrong

You're selecting the wrong model. You need X84 - Megane II. The Scenic II is essentially a Megane II with a different body on and a few slightly different modules.

In x84 - Megane II, you should see a module names "APB - Automatic Parking Brake". This is the one you need.

Currently in SimonC1's garage:
2005 Laguna 2 (Phase 2) V6 Initiale, 2007 Civic 2.2CTDi
SimonC1 is offline  
For the best viewing experience please update your browser to Google Chrome