Renault Forums :: Independent Renault forum - View Single Post - RXE Alarm problems

View Single Post
post #1 of (permalink) Old 5th October 2007 Thread Starter
Join Date: Apr 2007
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
RXE Alarm problems

Hi All

Firstly, I will apologise for starting a thread that I have done before, but it all got very confusing, and I still couldn't find an answer.

I've now started university, and sometimes have to park my car on streets nearby (not much student parking) - and it makes me nervous that the alarm doesn't work. Its also quite a way from home, and I want to feel happy with my car!

I have been referred to other posts and the FAQ's, but they seem to be slightly different - they refer to recoding/re-synching of keys, but I am not sure if mine is that problem, as I have NO problem with the immobiliser.

Perhaps someone has now come across the same problem as I am having?

Anyway, brief as I can, here goes.

A while back (couple of years), intermittently, the key plip wouldn't lock or unlock the car, then it would work, and then not, etc. First thought it was the battery, but a new one didn't solve the problem.

I have since found a little piece inside the key fob that is loose, that I can reposition. Following someone's suggestion of using a digital camera, I have checked, and it DOES still send an IR signal out. Sometimes.

The centre console button will centrally lock the car. The immobiliser works fine, never had a problem with that.

Now, a while back, I was getting out the car one day, and the alarm went off - I didn't know how this had happened, although I think I do now. At the time, my brother disconnected the battery, so I don't know whether that did anything to add to the problems.

I have found that if I press the centre console lock button before the immobiliser has kicked in, the the alarm will activate.

So, basically, do you think its the receiver eye? Does something else need to be re-synched? (BTW I tried both of the suggestions for this on the forum, checking that the key was sending a signal at the time, and nothing happened - and I have also tried holding the key really close to the eye).

I know if I take it to Renault, they'll want to charge me about 75 just to look at it, and from reading other posts here, they will probably say I need a new ECU - I can't afford that.

It was the new shape RXE (registered July 98), an early build, with a factory fitted alarm. No mention of the alarm even exists in the handbook though!

Hope someone can help.

Thanks for your patience everyone.

Currently in Zeldazog's garage:
1998 Clio II 1.6 RXE 3dr
Zeldazog is offline  
  5 Lastest Threads by Zeldazog
Thread Forum Last Poster Replies Views Last Post
Limp Home Mode - Petrol Smell? Engines Zeldazog 2 873 27th May 2014 06:16 PM
Loss of power, petrol smell Engines Zeldazog 6 1473 29th April 2014 06:48 PM
No Brake Load Valve? Wheels & tyres Zeldazog 2 912 24th February 2011 04:44 PM
Water dripping from receiver eye... Interiors mord 1 1350 30th March 2010 10:08 PM
For the best viewing experience please update your browser to Google Chrome