Renault Forums :: Independent Renault forum - View Single Post - HELP! Alarm Fault!

View Single Post
post #1 of (permalink) Old 6th October 2007 Thread Starter
Junior Member
disler's Avatar
Join Date: Jul 2007
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Red face HELP! Alarm Fault!

I own a Laguna 2 1.9Dci 2003 Hatch. The other morning i went to unlock the car using the remote card as usual, as the car unlocked i heard 3 or 4 high pitched 'beeps' coming from the car, it did not sound like the alarm siren, much quieter and 'electronic' sounding. It has only done this once and everything appears to be working as normal.

The car alarm went off by itself a couple of days after the above incident, the following morning when i went to unlock the car, the 'beeps' came back again.

I think this beeping could be the alarm system telling the driver that there has been an alarm activation sometime between when i locked the car and when i unlocked it.

Would anyone agree with this??
disler is offline  
  5 Lastest Threads by disler
Thread Forum Last Poster Replies Views Last Post
Laguna - Clutch Slipping, Coincidence or not? Engines clio141 4 990 24th December 2007 03:20 PM
HELP! Alarm Fault! Electronics ottoman 1 1058 6th October 2007 11:52 PM
Turbo about to die?? Noisy whistling Engines chwinc 2 1149 19th September 2007 06:23 PM
Hi Renault Lovers! Welcome to RenaultForums chris m 4 723 28th July 2007 02:13 PM
For the best viewing experience please update your browser to Google Chrome