Renault Forums :: Independent Renault forum - View Single Post - Immobiliser Problem

View Single Post
post #1 of (permalink) Old 8th October 2007 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Immobiliser Problem

I have a Renault Scenic Dynamique + (16V Auto). For the past few days, the vehicle has refused to start for me. After about 5 or 6 goes, the car finally started. The engine would turn over but just not fire. In recent days, the car just hasn't started no matter how many times I tried. The doors unlock remotely no problem; it's just the engine.

I had a local mechanic look at it and he tried all the usual things but stated that it must have been a computerised fault. A mobile mechanic attended today and said that no faults were showing up on his computer. He stated that a usual problem is either the Crankshaft Sensor (Top level sensor?) or the Immobiliser. At the computer was showing no faults, he said that it was more than likely the immobiliser.

Now, I have been advised that I need to book the car in with a Renault dealership to get this problem looked at but a) I don't want to pay their prices and b) I cant guarentee that the engine will fire on the day of the scheduled repairs.

Any advice anybody can offer?
Currently in scrivomcdivo's garage:
Renault Scenic 1.6 Dynamique + (Automatic)

Last edited by scrivomcdivo; 8th October 2007 at 05:05 PM.
scrivomcdivo is offline  
  5 Lastest Threads by scrivomcdivo
Thread Forum Last Poster Replies Views Last Post
Immobiliser Problem Electronics Asterix 5 1927 8th October 2007 04:38 PM
Removing Interior Tailgate Panel Bodywork mglong 2 1541 23rd August 2007 02:57 PM
Windscreen Washers Cars & motoring Steve286 8 2290 20th May 2007 07:41 PM
Hard Wiring Sat Nav Electronics rickyboy 2 1379 6th November 2006 11:25 PM
Catalytic Converter Exhausts Lagdti 6 14057 11th October 2006 01:38 PM
For the best viewing experience please update your browser to Google Chrome