Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2003 - Engines - Loss of power and Warning Light

View Single Post
post #51 of (permalink) Old 8th October 2007
Junior Member
Join Date: Aug 2007
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by adam1942 View Post
Graemep, welcome to the forums, if this happens while driving lock and unlock the car twice and you should be able to drive again,

The easiest thing is taking it to a garage which can connect a computer to the ECU and sort it out,

the ECU is at the top back of the engine in my 2003 1.2 16V Dynamique, look around there but dont touch it with a screw driver or anything as I belive that it is tamper proof so it may totally kill the engine.

Hope this helps!

Thanks for the tip! Next time it happens it's going in for the diagnostic.

Originally Posted by LOUIS CHIRON View Post
Hi Graemep,

On the D4F engine, the ECU at the back of the engine should have 2 SCART-like plugs entering it from the top.

The left-hand SCART plug should be enclosed by the 'Black Box' - it's a cube roughly 3 inches by 3 inches.

If you can't see it, it's probable that its been removed by the garage/previous owner (although its meant to be Tamper-Proof!).

If so, you probably should be asking why somebody's gone to the hassle of removing it...
I can get to both plugs - in fact I had them off for a look the other day. Definitely no box there - I'd better have a look around & see if I can spot any repairs!!!
Graemep is offline  
For the best viewing experience please update your browser to Google Chrome