Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Electronics - Idle problems and possible fix - Motorised Throttle Valve

View Single Post
post #45 of (permalink) Old 8th October 2007
Ian_gary_price's Avatar
Join Date: May 2007
Posts: 65
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
The rough idle on my laguna II 1.6 was eventually traced to poor compression on one cylinder. On removing the head it was evidient the valves had contacted the pistons. All 8 exhaust valves were bent, 2 on one cylinder just bad enough to loose a lot of compression (50 psi, the other 3 were 170psi). Also the exhaust valves were very badly coked up, they were noticably difficult to slide up and down the guides.

After a rebuild with new valves the idle is perfect, and the compression is upto 23psi on all cylinders.

I dont know the history of my car (bought cheap as a bad runner) hence I don't know how the valves got damaged, i did notice the cam timing was wrong before I stripped the engine. Either it has broke its belt &/or a new one was fitted incorrectly.

Obviously the above should only be the cause of your problems if the belt has been changed but the coked up valves could be the cause of intermittent / sudden misfire.

Regards Gary
Currently in Ian_gary_price's garage:
2001 Renault Laguna II Authentic 1.6 16v
Ian_gary_price is offline  
For the best viewing experience please update your browser to Google Chrome